FAQ FAQ   Search Search   Memberlist Memberlist   Usergroups Usergroups   Register Register 
PhpBB- & WordPress- antispam.com
Home of the Antispam for all fields mod ! 
  Profile Profile   Log in to check your private messages Log in to check your private messages  Log inLog in 

 PhpBB- & WordPress- antispam.com Forum Index » [PhpBB2] Support - Antispam for all fields » Problem After Upgrade
  The time now is Tue Feb 20, 2018 6:45 am 

 Post new topic   Reply to topic View previous topic :: View next topic  
Author Message
PostPosted: Fri Dec 14, 2007 4:09 pm    Post subject: Problem After Upgrade  Reply with quote  

yoink



Joined: 14 Dec 2007
Posts: 2

Hi, I just upgraded from the 1.2.7 version to the 1.2.8 and now when my users go to register it says that they need to fill out all the required fields. I made sure to fill out all the required fields when testing it myself. Any thoughts.

TOP View user's profileSend private message  BOTTOM
PostPosted: Fri Dec 21, 2007 7:46 pm    Post subject:  Reply with quote  

ramon fincken
Site Admin


Joined: 11 Dec 2006
Posts: 269
Location: A'dam/Diemen, The Netherlands

hi there yoink,

whats the link to your board so I can check your profile + template.

Ramon
_________________
Phpbbantispam founder, available for freelance WordPress coding.

PhpBB2 mod: http://www.phpbbantispam.com/viewtopic.php?t=1
WordPress plugin: http://wordpress.org/extend/plugins/antispam-for-all-fields/
Project files & mailinglist: https://sourceforge.net/projects/phpbbantispam/

TOP View user's profileSend private messageVisit poster's website  BOTTOM
PostPosted: Mon Jan 07, 2008 4:02 pm    Post subject:  Reply with quote  

yoink



Joined: 14 Dec 2007
Posts: 2

apologies for the slow response. I went on vacation and just got back.

www.pointmugu4x4.org/forum

TOP View user's profileSend private message  BOTTOM
PostPosted: Mon Jan 07, 2008 4:11 pm    Post subject:  Reply with quote  

ramon fincken
Site Admin


Joined: 11 Dec 2006
Posts: 269
Location: A'dam/Diemen, The Netherlands

yoink wrote:
apologies for the slow response. I went on vacation and just got back.

www.pointmugu4x4.org/forum


I suspect the /includes/usercp_register.php went wrong because the code which reads the profile username field does not work correctly.
_________________
Phpbbantispam founder, available for freelance WordPress coding.

PhpBB2 mod: http://www.phpbbantispam.com/viewtopic.php?t=1
WordPress plugin: http://wordpress.org/extend/plugins/antispam-for-all-fields/
Project files & mailinglist: https://sourceforge.net/projects/phpbbantispam/

TOP View user's profileSend private messageVisit poster's website  BOTTOM
 Post new topic   Reply to topic All times are GMT + 1 Hour

Display posts from previous:   
 PhpBB- & WordPress- antispam.com Forum Index » [PhpBB2] Support - Antispam for all fields » Problem After Upgrade
 
 Page 1 of 1
 
 
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Jump to:  


     Powered by phpBB © 2001, 2005 phpBB Group | Template Neon | Snelle Managed WordPress webhosting